RSS Feed
News
Feb
19
B.O.S.S. upgrade
Posted by Balázs Hadnagy on 2018 February 19 12:11

Dear Customers and Partners,

 

We would like to inform you that we will be upgrading B.O.S.S. (Balabit Online Support System) on the 20th of February.

The portal will be unreacheable from 6:00 am CET to 8:00 am CET.

Please call us (+36/1-398-6700 or +1 (800) 816-7006), if you encounter any critical issues during this time frame.

 

Best regards,

BalaBit Support Team


Read more »



Feb
15
FTP service retirement
Posted by Dávid Szécsényi on 2018 February 15 13:48

Dear Customers and Partners,

 

We would like to inform you that Balabit is transitioning away from FTP protocol for several security reasons. It is mandatory for all of our Partners and Customers who currently use FTP to switch to our upload portal:

 

https://upload.support.balabit.com/

 

The login credentials for the upload portal are the same as the ones you use to access our support system.

Balabit will deactivate the FTP configurations and not support FTP protocol after 15. February 2018.

Thank you for your understanding. 

 

Kind Regards,

BalaBit Support Team


Read more »



Feb
2
An update on Meltdown and Spectre vulnerabilities
Posted by Balázs Hadnagy on 2018 February 02 16:55

Dear Customers,

On January 3, 2018, researchers disclosed three vulnerabilities that take advantage of the implementation of speculative execution of instructions on modern microprocessor architectures to perform side-channel information disclosure attacks. These vulnerabilities allow an unprivileged local attacker to read privileged memory belonging to other processes or memory allocated to the operating system kernel. The first two vulnerabilities, CVE-2017-5753 and CVE-2017-5715 are dubbed as
Spectre, while CVE-2017-5754 is known as Meltdown.

 

The exploitation of these vulnerabilities requires the attacker to be able running custom code on the affected devices. Even though the CPU and the underlying operating system in Balabit products may be affected, neither the PSM nor the SSB appliance allow running custom code, therefore they are not vulnerable to these attacks.

 

PSM and SSB products may be deployed as virtual machines. Make sure that the virtual hosting environment running Balabit products have the required security updates installed and are otherwise sufficiently secured.

 

Best regards,

 

BalaBit Support Team

 


Read more »



Jan
5
Regarding Meltdown and Spectre vulnerabilities
Posted by Balázs Hadnagy on 2018 January 05 17:46

Dear Customers,

Balabit Privileged Access Management and syslog-ng Store Box products are affected by both vulnerabilities. However, based on the currently available information, the potential impact of the vulnerabilities is very low as both products run only trusted applications supplied by Balabit and besides troubleshooting, no user access is allowed on the box (troubleshooting access already has high - root - privileges). A potential attacker with code execution capabilities would have also very limited gain from exploiting the vulnerabilities as local code execution would have access to most local services anyhow.
As more information becomes available, Balabit will investigate the problem further and release updates with new information if necessary.

 

Best regards,

 

BalaBit Support Team

 


Read more »



Oct
30
National holiday on 1st Nov.
Posted by Dávid Szécsényi on 2017 October 30 14:16

Dear Customer,

Due to national holiday (All Saints' Day) our office will be closed on 1st Nov.


Depending on your support package, we provide on call duty to handle critical issues during non-working days as well. Our support will respond to such request reported in the Balabit Online Support System tool or over the phone (+36/1-398-6700).


Best regards,

BalaBit Support Team


Read more »



Oct
12
Important note when upgrading to PSM 5F3
Posted by Balázs Hadnagy on 2017 October 12 15:18

Dear Customers,

 

kindly note, that when upgrading to PSM 5F3, the following upgrade paths are available:

  • PSM 5.0.2 or later -> PSM 5F3
  •  PSM 5 F2 or later -> PSM 5F3

Please be aware, that upgrading from older releases will cause an error, due to which the PSM will not be able to boot.

Do not hesistate to contact us, if you require assistence during the upgrade.

 

Best regards,

The Support Team


Read more »